我向众神祈求 回应我的只有

魔兽世界怀旧服配置要求 良心优化古董电脑都能玩

新闻资讯 Faker 3年前 (2019-08-19) 1006次浏览 已收录 0个评论

一直以来很多人都问到过这个问题,可是坑爹的暴雪却一直不公布相关的说明。

魔兽世界怀旧服是基于在7.0基础上做的,大家先参考一下魔兽世界7.0当时的配置要求吧…

魔兽世界毕竟是一款非常老的游戏了,有十几年的历史了,即使更新的再厉害,对电脑的配置要求也不高的,大家可以放心玩。

anyShare分享到:

如果觉得这篇文章不错就【打赏】作者资瓷一下咯丨
转载请注明原文链接:魔兽世界怀旧服配置要求 良心优化古董电脑都能玩
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址